Support » Fixing WordPress » After activating SSl all images in front end and media gallery are gone

  • CaliKaterina

    (@calikaterina)


    All been done as supposed to. Changed General settings to https, post and postmeta urls in database.
    And now all the images are gone – inspecting the page it shows that all the images are going through https and get 404 error. Meanwhile – if I copy url of the same image and change https to http – image is there.
    Same in the media gallery – all grey boxes clicking on the image I see https.
    Been trying lots of things and plugins – nothing helped 🙁
    Screenshot of images not loading via https
    https://snag.gy/FnqL8P.jpg
    Meda gallery https:
    https://snag.gy/5ZBTLq.jpg
    If i go to general settings and revert to http – media images show up again in the gallery again. I’m confused.

Viewing 1 replies (of 1 total)
  • Sundar

    (@phptechie)

    @calikaterina

    I have checked the screenshots. It seems to be issues with caches / plugins.

    First , clear your WordPress site caches using “Delete Cache” link in top of the WordPress admin navigation bar & then test it.

    Second, Deactivate all plugins & reactivate manually one by one & then test it ( Sometimes, plugins may cause compatibility issues )

    Hope this helps !

Viewing 1 replies (of 1 total)
  • The topic ‘After activating SSl all images in front end and media gallery are gone’ is closed to new replies.