Support » Plugin: Gutenberg » after 5.3 update, editing problems

  • Resolved haricoco

    (@haricoco)


    After the WP 5.3 update, my Gutenberg editor doesn’t work properly.
    When I am trying to write my content using different blocks, my whole page (view) keeps on popping back to the top of the page (title). Which makes that I cannot see what I am actually writing in the block that I am using.
    Do any of you experience a similar problem?
    All my plugins are up to date, Can anyone recommend any steps to take to see where the problem might be caused?
    Many thanks!

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Riad Benguella

    (@youknowriad)

    Hi There!

    Which browser are you using?
    Did you try to disable your plugins one by one to see if it’s a conflict or not?

    Thanks.

    Thanks Riad for your reply. I have just deactivated ALL plugins, and the problem still persisted. My browser is Edge. Until I installed 5.3 WP it was working fine with Edge.
    Thanks.

    Plugin Author Riad Benguella

    (@youknowriad)

    Hi there!

    I did notice another similar report for the Edge browser.
    I’d suggest trying another browser if you have the possibility to do so.

    In the meantime I created this issue https://github.com/WordPress/gutenberg/issues/18546 to track this problem and work on a fix.

    Thank you

    Fantastic Riad, I opened it in Firefox, and the problem disappeared.
    Thank you so much for your help.

    chichi2015

    (@chichi2015)

    Sorry for additional report here but I also get error after update to 5.3, in both Firefox and Chrome:
    “The editor has encountered an unexpected error”
    with 3 buttons “Attempt recovery”, “Copy post text”, “Copy error”.
    This error happens so frequently, almost every time I create a new post, that I cannot even edit new post.
    The Media library seems to have problem too if open from post editor. The Add new tab does not show the upload panel.

    Plugin Author Riad Benguella

    (@youknowriad)

    In general, when you get this error @chichi2015 it means there’s a JavaScript error you can find in the console of your browser.

    It could potentially be a Gutenberg error but it’s most likely a plugin issue, so consider disabling your plugins one by one to find the culprit.

    Thanks

    Also have a serious problems with Gutenberg after update WP to 5.3

    Galleries with using custom js and css was crashed after update because it changed their DOM structure ( and broken css ad js ) It was very bad idea 🙁 it is too big torubles for minor update 🙁

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.