Support » Fixing WordPress » After 3.8 upgrade, incredibly slow frontend but perfectly fine admin panel?

  • Loaded my site on 3.7.1, no problem. Logged into admin panel, changed a few things, noticed 3.8 upgrade. Upgraded to 3.8, now my frontend is INCREDIBLY slow (30-60s or more to load a page) but admin panel loads in a flash.

    Not really sure where to look for the problem, anyone else experiencing this?

Viewing 13 replies - 1 through 13 (of 13 total)
  • Moderator Andrew Nevins

    (@anevins)

    Forum moderator

    Let’s see your site

    Moderator Andrew Nevins

    (@anevins)

    Forum moderator

    Have you talked to your hosting providers about this as well?

    And to make a liar out of me, the site seems to be performing normally right now.

    This happened earlier in the day for about five or ten minutes, but for most of today the load times on the frontend have been terrible. What I find odd is that when the frontend load times are terrible, the admin panel is lightning fast…

    Andrew: I’ve sent an email to the provider, but since the problem seems to be related only to frontend pages and not to the admin panel it sounds to me like a problem with wordpress rather than my hosting

    Moderator Andrew Nevins

    (@anevins)

    Forum moderator

    It happened to me right now – Can you try deactivating all plugins & switching to the default Twenty Thirteen theme to narrow down the issue?

    Aaaaaand after two minutes the problem is back, frontend pages are taking a minute or more but admin panel pages are lightning fast.

    Deactivated all plugins: problem persists
    Reactivated all plugins, set to TwentyFourteen theme: problem persists
    Deactivated all plugins, set to TewntyFourteen theme: problem persists

    Reactivated all plugins and CreativePearl theme: site operated normally for two page loads then problem returned

    Moderator Andrew Nevins

    (@anevins)

    Forum moderator

    As it’s an intermittent problem, your hosting providers should be able to provide better insight into it than us.

    Doesn’t the fact that wp-admin works perfectly when the frontend is slow seem to indicate it is a WordPress issue and not a hosting issue?

    Moderator Andrew Nevins

    (@anevins)

    Forum moderator

    What’s in your site’s error logs at the time of the issue?

    Do you mean wordpress logs or apache logs? And where can I find both?

    I’m a photographer not a webbie, sorry.

    Moderator Andrew Nevins

    (@anevins)

    Forum moderator

    It’s your apache error logs, yes. You hosting providers can help you find where.

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘After 3.8 upgrade, incredibly slow frontend but perfectly fine admin panel?’ is closed to new replies.