after 3.4 upgrade can't add any plugins (4 posts)

  1. vidae
    Posted 4 years ago #

    Yesterday I upgraded to 3.4. I woke up this morning to find spam out the wazzoo, so I check my admin dashboard. No plugins. I then tried to install plugins. Yet the installation fails every time.

    I am very thankful for WordPress. However, I am disappointed that this upgrade has become more time consuming than usual. Perhaps if someone had created an installation document for us. Then we could have read it and decided when we wanted to upgrade our sites, because now I'm in a pickle. I have a business to run and don't time for another day of fooling with this.

  2. jparkton
    Posted 4 years ago #

  3. esmi
    Forum Moderator
    Posted 4 years ago #

    Have you tried:

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading all files & folders - except the wp-content folder - from a fresh download of WordPress.

  4. Yet the installation fails every time.

    What's the error?

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.