Support » Plugin: WooCommerce » After 3.5.0 update Several Tables Are Missing

  • Resolved Matt

    (@mporraro)


    I updated Woocommerce from 3.4.7 to 3.5.0 on Oct 23rd. I ran the database updater as per update instructions. I checked system status and there were several tables missing. I replaced my site with a backup and am using Woocommerce 3.4.7 without any trouble.

    I also have disabled all plugins, and tried to updating. The same problem occurs.

    General enviroment conditions:
    I have a multisite, WordPress 4.9.8, Server Apache, PHP 7.2.6, Mem limit 1G, WooCom database version 3.4.7, Total Database Size 169.89MB, Database Data Size 140.20MB, Database Index Size 29.69MB, cURL version: 7.54.0, OpenSSL/1.0.2k, theme is Athena Pro.

    Can someone help with this issue?

    Regards

    Matt

Viewing 5 replies - 16 through 20 (of 20 total)
  • We might want repost the issue again. Perhaps a resolution will be more forthcoming?

    Miguel Angel

    (@miguelangel5000)

    Hi friend i have exactly the same problem the better is not change to new version for now, while someone put the solution. I have been searching but there’s not nothing my site is multisite too

    Police aware:
    https://github.com/woocommerce/woocommerce/issues/21657

    “Should only affect the system status report; the tables are still there and working properly.”

    John,

    Thank for the link. Glad to see there will be a fix forthcoming.

    Plugin Support Andrew

    (@slash1andy)

    Automattic Happiness Engineer

    As noted there in that link, the fix is coming, and it’s definitely not as bad as feared, simply a mistaken status report, no tables are lost. 🙂

    Marking resolved.

Viewing 5 replies - 16 through 20 (of 20 total)
  • The topic ‘After 3.5.0 update Several Tables Are Missing’ is closed to new replies.