Support » Fixing WordPress » after 2.9.1 update, control panel troubles

  • Resolved mikeverzella


    i’ve just updated our wordpress site from 2.8.something to 2.9.1, and i’m now having trouble with the control panel/dashboard. i see recent comments, but ‘incoming links’ and ‘plugins’ are frozen at a ‘loading’ message, and ‘the latest news from yoast’ is just blank. More importantly however, the ‘pages’ tab is showing only one of our many pages. It says that i have all 18 pages, that all 18 are published, and indeed the front-end of the site is working just fine.. but the back end is not showing me the list of pages and so, i can’t edit them.

    as the upgrade instructions indicated i removed all files, saving my wp-content folder (which had a custom theme and plug-ins) and a couple folders of uploaded content. i uploaded the WP2.9.1 files, replaced my content and media folders, and performed the ‘update database’ as prompted from first access to the admin page.

    i ran a repair on the database to be safe.. but i can’t see why these pages would not be displaying in the control panel.. has anyone come across this or know how i can correct the back end?

    i’ll be rolling back to an earlier WP version and DB backup but, i’d really like to try to sort this out so the site can be updated. thanks–––

Viewing 2 replies - 1 through 2 (of 2 total)
  • esmi


    Have you tried:

    – deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the default theme to rule out any theme-related problems?

    resetting the plugins folder by FTP or phpMyAdmin? Sometimes, an apparently inactive plugin can still cause problems.



    Thank you, esmi.

    NexGen gallery was causing the problems with my control panel, it needs updating. I’ve disabled it and i’m back to normal.

    Disabling the plug-ins is so obvious (its in the troubleshooter tips afterall) and yet i suspected the control panel trouble was due to a database error—i didn’t realize the plug-ins would have a bearing on it afterall. We live and learn…

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘after 2.9.1 update, control panel troubles’ is closed to new replies.