Support » Fixing WordPress » After 2.8, I can’t drag anything in the admin area

  • Since updating to 2.8, I haven’t been able to drag anything in the admin back-end of my blog. On the dashboard, I can’t rearrange the modules. On the Widgets panel, I can’t drag new widgets into the sidebar, or drag current ones off.

    Help please!

Viewing 10 replies - 1 through 10 (of 10 total)
  • I have this same problem. Experimenting a bit:

    in the widgets section, if you look in the top right corner you’ll see “screen options” and if you click on that you’ll see an option to enable accessibility mode. if you do that, you can edit your widgets again and also add and remove them by clicking on each one.
    So, it’s a temporary workaround but at least you can do something. Still haven’t figured out why the drag and drop isn’t working and wtf is wrong with my admin modules.

    So far as I can tell those are the only problems I have.

    This doesn’t work for me. When I Enable Accessibility Mode, I don’t even get the four-way Move arrow when I hover over the widgets.

    when you activate accessibility mode the arrow is gone, you can’t drag and drop at all. What you need to do is click on each individual widget. There’s a button to the right of each widget. I have 2 sidebars, so my display on the widget page reads:
    1st column – available widgets (the button to the right of each says “Add”)
    2nd column — my left and right sidebars, listing the widgets on display on my blog, with button “Edit” to the right of each widget’s name. Click on Edit, and then you can customize or shift the order or remove the widgets.
    See if that works?

    Now having said all that, as of today my widget page is actually working perfectly — I can drag and drop, edit add and remove. I didn’t do anything that I’m aware of, except turn off Google analyticator plugin, which WAS causing major problems in the widget area.
    So, it could also be the plugin. If you have it, try deactivating it and see what happens.

    My culprit ended up being the wp-shopping cart plugin. Deactivated and all is working good. Activate it and click Screen options and enable accessibility mode and you can manually work the widgets.

    chit chat administrator


    The plugin Gixwax Chat caused the same thing to happen for me. I had to get my hosting company to restore both my backup and site files and then my Dashboard was OK. I then deactivated all plugins and restored one by one checking if the drag feature in widgets screen worked after each and every one was activated.

    It was time consuming but that is how I found out this particular plugin was the issue.

    I spent 4 days resolving this.

    I currently have no plugins installed or activated. I was working on a brand new installation and couldn’t drag and drop.

    Any solutions for that?

    PS: everything was fine in 2.8. This new install is 2.8.2

    same problem with my wp 2.8.1
    everything is frozen in the admin section

    Turning on accessibility mode under screen options button in top-right worked for me. Basically the ability for me to just drag and drop widgets into place stopped. Turning on accessibility mode under screen options button took the drag feature away but you just pick a widget and click “add” then you can place it on the next screen.

    Tks for posting daviddebeer!

    Everything in one of my blogs just became huge, with big type both in the blog and admin. Only in one blog. Not in any other firefox tabs. I see the Screen options button, but nowhere do I see accessibility mode, which I imagine is the culprit.

    Where is it? What does it look like? Why isn’t it in Screen Options?

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘After 2.8, I can’t drag anything in the admin area’ is closed to new replies.