Support » Plugin: ThirstyAffiliates Affiliate Link Manager » Affiliate linking tool not working – Classic Block

  • Hi,

    When clicking the insert link button in classic blocks with the classic editor on selected text nothing happens. The quick add button works fine however.

    If using the insert button within a block, there’s no issues.

    The strange thing is, when selecting text from the start of a paragraph the button works fine (classic block/classic editor). It’s just any text within the paragraph, the button shows no response.

    Browser: Opera, same problem with Firefox & Chrome.
    WordPress: 5.8.1
    Extension Version: 3.10.3

    Any ideas?

    Thanks

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Caseproof

    (@caseproof)

    Hi,

    It could be a browser extension (like AdBlocker, uBlock Origin, or similar) causing the unexpected behavior. If you have any activated, try deactivating them and see if that helps.

    Also, please try to temporarily switch to a default WordPress theme like Twenty-Twenty and/or temporarily deactivate your other plugins and see if the issue persists.

    Thread Starter 1cloud

    (@1cloud)

    As mentioned I’d tried in it multiple browsers already, Opera with adblockers switched off and with Chrome which doesn’t have an adblocker?

    Switched to default theme 20 20, same problem. There are no additional classic post editor plugins installed to deactivate.

    Thread Starter 1cloud

    (@1cloud)

    Hi,

    Is there any way to debug this?

    Thanks

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.