Support » Plugin: Amazon Link » Affiliate ID does not save

  • I enter the affiliate ID and save the options on the Setup page, and it does not save. Consequently all Amazon links lack my affiliate ID. Update—apparently the text field in the main options is separate from the Affiliates page. It is confusing to have the main setup page with text fields for the Affiliate IDs that are nonfunctional.

    Is there any way to create a template that uses the Medium size image? Coming from Amazon Link Builder there is a variable on there for it, but I’m not sure how to reference it here since you use IMAGE and THUMB as source while they use SMALL, MEDIUM, and LARGE.

    The hover tips on Template Help do not work on Safari. I haven’t tried it on other browsers yet to see if it works at all. JavaScript is enabled and no ad blocking software is installed.

    This plugin is clearly powerful but very difficult to use and the UX is confusing.

    • This topic was modified 1 year, 3 months ago by  ticktickatick.
    • This topic was modified 1 year, 3 months ago by  ticktickatick.
    • This topic was modified 1 year, 3 months ago by  ticktickatick.
    • This topic was modified 1 year, 3 months ago by  ticktickatick.
Viewing 1 replies (of 1 total)
  • Plugin Author paulstuttard

    (@paulstuttard)

    Hi,

    Yes, there is a bug in the plugin (Version 3.2.8) that has stopped the entering of Affiliate IDs being saved on the Setup page. This will be fixed in the next version.

    It is possible to change the image sizes (see https://wordpress.org/support/topic/medium-image-2/).

    The hover tips seem to work in Safari for me, its just a text hint, to be honest most aren’t particularly illuminating! e.g. %THUMB% is ‘URL to Thumbnail Image’.

    Thanks for the feedback,

    Paul

Viewing 1 replies (of 1 total)
  • The topic ‘Affiliate ID does not save’ is closed to new replies.