Support » Plugin: Advanced Gutenberg - Blocks, Permissions, Layouts, Forms and CSS Styles » Advgb Block styles select too broadly

  • Resolved strarsis

    (@strarsis)


    The block styles of this (Advanced Gutenberg) plugin select too broadly in some cases.
    This particular style

    #editor div[data-block]:after,
    .advgb-block-container .advgb-block-bottom-divider {
        bottom: 0;
    }

    selects all core blocks and it became noticeable when the decorative pseudo-element (::after) of a core/button block was selected and its bottom position overriden.
    Currently, the theme has to override this bottom: 0 with its own more-specific editor styles.

    • This topic was modified 2 months, 1 week ago by strarsis.
    • This topic was modified 2 months, 1 week ago by strarsis.
Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.