Support » Plugin: PublishPress Blocks – Advanced Gutenberg Blocks, Permissions, CSS and Layouts » Advanced tabs will not show the Photo Gallery

  • Resolved stafca

    (@stafca)


    Hi,

    I find the PublishPress Blocks – Advanced Gutenberg Blocks i nice set of blocks.
    Just starting using the Advanced tabs block.
    I made 3 tabs (1, 2 , 3) with a Photo Gallery block inside.

    The issue I have, is the Photo Gallery is rendering but won’t show the photos.

    I am looking forward to a solution.

    Best Regards,
    Staf

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author htmgarcia

    (@htmgarcia)

    Hi @stafca,
    are you using the core Gallery block, or a block from another plugin? Please share the most possible details

    Regards

    Thread Starter stafca

    (@stafca)

    Hi @htmgarcia ,

    Thank you for your email.
    No, I am not using the core gallery block, but the galley block of the Photo Gallery plugin of 10web.io

    Best Regards,
    Staf

    Plugin Author htmgarcia

    (@htmgarcia)

    It seems a paid plugin, correct? Do you get an error? Perhaps something in browser console.

    Thread Starter stafca

    (@stafca)

    @htmgarcia ,

    Yes, it’s a paid plugin.
    I don’t have any errors in the browser console.
    In the advanced tab area I have just this message: There are no images.

    Best Regards,
    Staf

    Plugin Author htmgarcia

    (@htmgarcia)

    Please check with 10web.io support and reply back to us. Hopefully they may provide you details about this case scenario.

    Thread Starter stafca

    (@stafca)

    OK. I will do and come back to you.

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.