Support » Plugin: Google Fonts Typography » Advanced Settings in Google Fonts

  • Resolved ltodd

    (@ltodd)


    I have set my font for CONTENT to Merriweather because of the font size as Google tells me when it is too small for mobile.

    When writing my content paragraphs it automatically reverts back to Georgia. It is not large enough. It is too small and I have read and spent some time trying to figure this out on my own. It takes up too much time having to go back to the top and click on the Merriweather font every time I go from a heading to the paragraph.

    In the advanced setting, I have Merriweather in for content and headings. (My title and subtitle is what I desire and it is different, no issues with that). It is not working to my benefit.

    Please tell me how I can eliminate this issue.

    Thank you in advance for your help and consideration.

    Linda

    • This topic was modified 3 weeks, 3 days ago by ltodd.

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.