Support » Plugin: WP-Optimize - Cache, Clean, Compress. » Advanced settings – exclude URLs

  • Resolved james.iwate

    (@jamesiwate)


    Hi, when I enter any URL in Advanced settings – exclude URLs to disable caching for a page, the page is still cached. Basically, I do not think my server is giving WPOptimize permission to disable caching. Are there any server settings I can change? I have written premium support about this but have yet to receive a reply so I am trying the WP Forum.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support Harshad

    (@bornforphp)

    @jamesiwate

    Can you please let us know, how you are entering the url to exclude?

    Are you using the http://domain.com scheme? If yes, please try to add only the slug and check if it works?

    Thanks,
    Harshad

    Thread Starter james.iwate

    (@jamesiwate)

    Thank you, for permalinks I was using the post id. Adding only the “/subdirectory/postid” seems to have worked.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Advanced settings – exclude URLs’ is closed to new replies.