Support » Plugin: Gutenberg » Advanced Panels show up in middle of my articles (in editor)

  • When enabling advanced panels in the options (yoast, addthis,toc, etc) the settings for these options just cut across the middle of my post (and cover up my actual copy) rather than appearing at the bottom of my post. Anyone else run into this?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Apparently it’s a known issue caused by certain plugins.

    https://github.com/WordPress/gutenberg/issues/12967

    I have the same issue, all I’ve been doing is just disabling the advanced panels via Options, as I haven’t found any particular plugin to be the culprit.

    I had the same problem for a while, it stopped for me some day without me doing anything. Might have been the update to 503.

    SchaOn

    (@schaon)

    I’m also having this issue as well. The only workaround that I’ve found is to disable the panels in Options.

    little33

    (@little33)

    Working for me now. Do the know if it was an update or if just disabling and reenabling corrected it.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.