Support » Fixing WordPress » Advanced mode of Insert / edit embedded video question.

  • I inserted a quicktime movie in my post.

    http://www.djpushkin.com

    And un-sellected Auto Play, but when people go to my site the movie still loads all the way. I don’t want it to load. I would like it to start loading only when PLAY is pressed.

    Is there an option in the Advanced menu that I need to select? Thanks.

Viewing 4 replies - 1 through 4 (of 4 total)
  • I’m having the same issue. I can insert a video but no matter what settings I un-check, auto play, constrain, they don’t stick. Is there any possible reason this is happening? I just upgraded to 2.7 in hopes it would be fixed but it’s not so there’s probably something wrong with my configuration. ANY help would be awesome.

    I’m having the same issue too!
    In advanced menu I can’t disable Auto start, Show menu and Invoke URLS options.
    Have you find a solution for this issue ?

    Thanks for your help.

    I have the same issue when embedding window media player.

    me too 🙁

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Advanced mode of Insert / edit embedded video question.’ is closed to new replies.