Support » Plugin: Inactive Logout » Advanced Management

  • Resolved csasser

    (@csasser)


    Just installed plugin.

    Under advanced management do not see the capability shown in screenshot to configure by user role.

    For a split second when clicking on the Advanced Management tab, I see what looks like a dropdown to select the user role but it immediately disappears.

    If I click on “Reset Advanced Settings!” I get the same behavior.

    Haven’t tried yet to see if there are any plugin conflicts.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Deepen

    (@j_3rk)

    Hi there,

    Can you show me in a more detail about your problem ? Like a screenshot on how you have done the configuration.

    Basically, you’ll need to check “Multi-Role Timeout” first and inside the textbox you would need to select “user roles” and click save first to proceed further. If you already did this then please show me a screenshot link of your page.

    Might be a plugin conflict issue in the worst case.

    Dumb question. How do I send a screenshot? Doesn’t look like there is a direct way here on the forum.

    • This reply was modified 8 months, 1 week ago by csasser.

    This is special page for you that shows screen captures at https://remason.com/3495-2/

    Basically with Multi-role timeout checked you get the Select Roles but no dropdown.

    If you click on “Reset Advanced Settings” for less than 1 second you will see the expected dropdown of roles but then it immediately disappears

    I am setting up a staging site to test with all other plugins disabled and even change the theme if necessary. Will advise.

    Hope this helps.

    Problem solved. Not a problem with your plugin.

    The was a conflict with the Pro/Premium version of Simple Link Directory at https://www.quantumcloud.com/products/simple-link-directory/

    Version running was 8.0.0 and no indication of upgrade needed. Website says current version of the software is 10.5.0 but an actual licensed download of pro was version 11.5.2. Go figure. 🙂

    Don’t trust the Simple Link Directory plugin so will migrate away from it soon.

    Sorry for any inconvenience. Not your plugin’s problem.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Advanced Management’ is closed to new replies.