TinyMCE Advanced
Advanced Link / Anchor List Broken with 3.5 Beta 2 (11 posts)

  1. mikecorkum
    Posted 2 years ago #

    Hey There,

    Not sure if this is on your radar, but the advanced link list / anchor list plugins aren't working with 3.5 Beta 2.

    It's working perfectly on 3.4.2 - I understand it's just a beta, but I just thought i'd put it out there.



  2. Troy Chaplin
    Posted 2 years ago #

    I was also waiting on this item. Now that 3.5 is out as a full release I just wanted to mention that it is still not functioning.

  3. mikecorkum
    Posted 2 years ago #

    I can confirm that is is still broken in 3.5 as well.

  4. Andrew Ozz
    WordPress Dev
    Plugin Author

    Posted 2 years ago #

    Sorry about that, just updated the plugin for 3.5. Should be fixed now.

  5. Prateek.S
    Posted 2 years ago #

    It still isnt working as far as i can tell

  6. altvetdvm
    Posted 2 years ago #

    No luck here, either. Hope this is on a priority list.

  7. jcpcosta
    Posted 2 years ago #

    Not working here either :/

  8. Troy Chaplin
    Posted 2 years ago #

    Not sure what issue the rest of you are continuing to have, but I've been running the latest version from Ozz and everything has been fine.

    I would suggest you all double check there's no conflicts with other plugins, maybe turn off all your other plugins, change your theme to Twenty Twelve and see if the problem still exits.

  9. cwendt01
    Posted 2 years ago #

    I'm wondering if my problem is the same as the others? I'm trying to apply a Style class onto a link (directly onto the "a" tag), but it always goes to whatever the parent item is.

    For example, if it's a link inside a table cell, the class is applied to the td. If it's a link inside a list, it applies the class to the li.

    No matter what I do I can't target the "a" tag, which is what I need! Help?

  10. cwendt01
    Posted 2 years ago #

    ETA: I upgraded a local site to WP 3.5.1 beta and it appears to have resolved the issue on regular links, but not links that are wrapped around in image -- which, of course, is what I need it for...

  11. typographer
    Posted 2 years ago #

    I am using:

    Headway 2.0.13
    Tiny MCE Advanced 3.5.8

    Recently upgraded to

    WordPress 3.5.1

    The anchor tag function appears to be broken. The dropdown list of anchors to select from has nothing on it.

    In addition, I can’t add return characters between paragraphs etc as I used to be able to.

    I’m so frustrated at this point I feel like throwing up.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • TinyMCE Advanced
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.