Support » Plugin: WP Add Custom CSS » Advanced Editor Error with SiteOrigin

  • Resolved appliedsd

    (@asdllc)


    Turned on the “Advanced Editor” under the Add Custom CSS and went to one of my pages built with Page Builder by SiteOrigin 2.6.2 and got a CodeMirror js conflict error. Then the CSS block got turned into [Array] and I lost the CSS. Had to disable the Advanced Editor.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Daniele De Santis

    (@danieledesantis)

    Hello,
    there’s a compatibility issue, Page Builder loads widgets which use CodeMirror in the page/post edit page.
    I’m working to fix this issue in the next release, it will be available very soon.

    Best,
    Daniele

    Plugin Author Daniele De Santis

    (@danieledesantis)

    Fixed in version 1.1.2, you can update now, thank you for reporting the issue.

    Daniele

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Advanced Editor Error with SiteOrigin’ is closed to new replies.