WordPress.org

Support

Support » How-To and Troubleshooting » advanced editing

advanced editing

  • I do not have the tags on my editing bar and my admin for advanced editing does not look anything like what’s listed on the codex. btw, i just downloaded wp 2.0 – same thing

    HELP!!!

Viewing 6 replies - 1 through 6 (of 6 total)
  • There is no more “advanced” editing since WP 2.x.

    moshu:

    thx for ur help! how do i make the tags appear above the editing toolbar? i need to use excerpt and I have to code it manually.

    What tags? I am not sure I understand your question?
    You mean the Quicktags? Kill that crazy wysiwyg editor 🙂
    admin > Users > Your profile: left bottom corner, uncheck

    YESSSS! that was it – quicktags shown in all their glory.

    thanks!!!

    i am having the same problem, running 2.0.2 on bluehost.com (so i can’t do my own upgrade/install)

    i unchecked the “Use the visual rich editor when writing” button, reloaded the write post page and i still do not have the quicktags. thanks, eric.

    cancel that last post, I dug further and learned Safari doesn’t show them, i have switched to firefox. thanks. eric.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘advanced editing’ is closed to new replies.
Skip to toolbar