Support » Fixing WordPress » Advanced Editing gone!

  • Resolved jonimueller


    I’ve tried searching, but I’m not sure what you call the panel where you write and edit posts and I didn’t turn anything up.

    I just noticed that my Advanced Editing features (e.g., custom tags, slugs, preview, delete, etc.) are gone. They simply don’t show up in the editing/writing screens. I have “Advanced” checked in Options. I’ve disabled the following plugins thinking they might be the culprits, but to no avail:

    LMB FilePress
    Structured Blogging

    I also reuploaded the file post.php from a fresh distro (1.5.2) of WP.

    Any ideas? Here’s a screen shot, note it stops dead right after the writing area.

    Thanks and Merry Christmas, everyone. I don’t expect an answer today but I’d sure like to know what happened to the rest of the admin panel eventually!

Viewing 2 replies - 1 through 2 (of 2 total)
  • I just thought I’d give everyone a head’s up that I’ve solved the problem and it was a plugin after all, just not the one I would have expected. Turns out this:

    WordPress E-Mail Notification Plugin

    was the culprit. I’ve contacted the plugin’s developer to alert him, but I don’t see anyone else having this problem or anything like it. Interesting and weird.

    Thanks for this topic jonimueller, I finally figured out where my Advanced Editing options went!

    Someone should delete the ‘Email Notification’ from the ‘Mail Plugins’ page here ( or at least put a warning next to it. I would if I knew how to do it myself.

    PS: A word of advice for others in the same boat – when removing the Email Notification plug-in, make sure you remove this line (<?php email_notification_future_send(); ?>) from your theme’s header file, or else nothing will display right! And for those thinking about downloading the plugin, DON’T! It’s more trouble than it’s worth X(

    Another PS: I found a much nicer plugin here that’s a lot easier to install too.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Advanced Editing gone!’ is closed to new replies.