Advanced editing does not work (5 posts)

  1. johannareb
    Posted 12 years ago #

    When I click on Advanced editing I get the following error:
    SQL/DB Error:
    [Unknown column 'post_excerpt' in 'field list']
    INSERT INTO photoposts (ID, post_author, post_date, post_content, post_title, post_excerpt, post_status, comment_status, ping_status, post_password, post_name, to_ping) VALUES ('0', '1', '2004-04-23 14:38:15', '', '', '', 'draft', 'open', 'open', '', '', '')
    Warning: Cannot add header information - headers already sent by (output started at /customers/oppenbok.com/oppenbok.com/httpd.www/photogal/wp-includes/wp-db.php:106) in /customers/oppenbok.com/oppenbok.com/httpd.www/photogal/wp-admin/post.php on line 158
    my site url: http://www.oppenbok.com
    What is<wrong?
    i have upgreded from b2, is that a problem?

  2. Sushubh
    Posted 12 years ago #

    whew. try running upgrade.php in wp-admin folder...

  3. johannareb
    Posted 12 years ago #

    Is it normal that I get a bunch of error messages when I run the upgrade-script? I get the This is one step-message at the end of the page, so I thought it was OK.. maybe not?

  4. carthik
    Posted 12 years ago #

    @johannareb You might find this thread useful.
    Seems like your upgrade wasn't smooth.

  5. johannareb
    Posted 12 years ago #

    It works! I have done everything according to the thread you gave me (or so I thought!), but I did it again andd now it works fine. Thank you.

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.