Support » Plugin: Custom Fields for Gutenberg » Advanced Custom Fields on New Custom Post Type

  • Resolved lflier

    (@lflier)


    I was so excited when I installed this plugin that I wrote a five-star review. I quickly had to dial it back, though, when I discovered the following problem:

    When I enabled Gutenberg, my Advanced Custom Field metaboxes disappeared in custom post types. This plugin brought them back, but only for posts I have already created. The metaboxes don’t seem to appear for new posts.

    I’ve tried publishing and reopening as suggested in another thread, but that’s not working for me.

    For what it’s worth, I think I can actually see the metaboxes briefly when I open the editor, but then they quickly disappear.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Jeff Starr

    (@specialk)

    Thanks for reporting this. It sounds like a bug. I will investigate and try to resolve for the next plugin update. In the meantime, please post if you discover any further/related infos. Thank you.

    Plugin Author Jeff Starr

    (@specialk)

    Hi lflier,

    Just to follow up, this issue should be resolved in plugin version 1.4 (should be available in about an hour). Please update and let me know if anything else needs attention. Thank you for reporting.

    • This reply was modified 1 year ago by Jeff Starr.
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Advanced Custom Fields on New Custom Post Type’ is closed to new replies.