advanced-cache.php problems on upgrade (5 posts)

  1. newflesh
    Posted 9 years ago #

    When trying to upgrade I've been getting this message:

    Warning: require(/there/is/a/path/here/blog/wp-content/advanced-cache.php) [function.require]: failed to open stream: No such file or directory in /there/is/a/path/here/blog/blog/wp-settings.php on line 69
    Fatal error: require() [function.require]: Failed opening required '/there/is/a/path/here/blog/wp-content/advanced-cache.php' (include_path='.:/usr/local/php5/lib/php') in /there/is/a/path/here/blog/blog/wp-settings.php on line 69

    Last time (when trying to upgrade to 2.0.5) I just re-uploaded my 2.0.4 backup, but this time I tried to comment out the mentioned lines and 2.0.6 seems to be running fine without them, so I'm just curious about what caused the problem and how to prevent it from occurring again.

    I had wp-cache installed once, but it has just been sitting inactive in my plugins folder since then... but maybe it could be a part of the problem even though it had been deactivated?

  2. idiotprogrammer
    Posted 9 years ago #

    i'm having the exact same problem.

    2 things (which haven't solved the problem yet)

    in wp-config.php you specified wp-cache=true.
    Also, the instructions says for you to create a symbolic link

    god, how I hate this plugin!

    I have no idea what to do.

  3. idiotprogrammer
    Posted 9 years ago #

    the solution: remove the line from wp-config.php

    (I initially declared the value as false; that didn't work).

  4. Trisha Cupra
    Posted 9 years ago #

    Thanks very much idiotprogramme. That fixed my problem instantly. :)

  5. Mkadmin
    Posted 9 years ago #

    idiotprogra my thoughts exactly :)

    I barely used this stupid wp-cache plugin for 5 minutes and it has screwed up everything.

Topic Closed

This topic has been closed to new replies.

About this Topic