WordPress.org

Support

Support » Plugins and Hacks » advanced-cache.php conflict error?

advanced-cache.php conflict error?

Viewing 2 replies - 1 through 2 (of 2 total)
  • hahimwayeal
    Member

    @hahimwayeal

    I was able to fix this error by adding these lines:

    if( isset( $_REQUEST[‘plugin_status’] ) && in_array( $_REQUEST[‘plugin_status’], array(‘mustuse’, ‘dropins’) ) ) {
    $data = $links;
    }
    else if(WPEditorSetting::getValue(‘replace_plugin_edit_links’) == 1) {

    in place of

    if(WPEditorSetting::getValue(‘replace_plugin_edit_links’) == 1) {

    in WPEditor.php line 252.
    I took a piece of code from class-wp-list-table.php line 21 and made it so that only mustuse and dropins would not have their plugin lists edited by WP-Editor.

    Plugin Author benjaminprojas
    Member

    @benjaminprojas

    Thanks hahimwayeal,

    I will try to have a fix for this in the next release of WP Editor.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘advanced-cache.php conflict error?’ is closed to new replies.