Support » Plugin: Advanced Ads – Ad Manager & AdSense » Advanced Ads—Not showing on recent post

  • Resolved kmanwaring

    (@kmanwaring)


    I began using Advanced Ads about a week ago, but encountered a frustrating problem today. After publishing a new post, the ads did not show up.

    My ads are slated to appear after the second and 32nd paragraphs, but when this post was published there were no ads. The ads are not disabled on this page. The ads are active on all other pages for which ads are not disabled. I tested three devices and ads did not show on any of them. I also created a test post to see what would happen with a post published today, and the ads showed up just fine.

    How can I get my ads to display on this page as they have done on the others?

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Thomas Maier

    (@webzunft)

    Hi kmanwaring,

    thanks for reaching out.

    I checked the link and saw the AdSense ads.

    The first one appears right before the sentence “What is the first thing that comes to mind when you hear”.

    Can you confirm this or am I missing something?

    Thanks,
    Thomas

    The ads have appeared. I’m guessing it maybe takes 30 minutes or so before they begin to show up?

    Plugin Author Thomas Maier

    (@webzunft)

    Yes, that is quite normal.

    Please let me know if there is anything else I can help you with.

    Best regards,
    Thomas

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.