Support » Plugin: Quick Adsense » AdsWidget doesn’t seem to react to NoAds

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hi,
    It should be in real time. Could you please try to clear WP cache and provide us a link to the post?

    Thread Starter autoschieber

    (@autoschieber)

    Ok so actually, the NoAds post works in the Post itself.
    But the AdsWidget1 on the right sidebar of my blog is still showing up.

    Is there a way to disable all Adsense Ads on a specific post? (I have a few posts Google complained about because they are some Tuning girls that show too much skin). So on that single pages I want to disable the ads.

    WP: Version 4.9.5
    Fresh QuickAdsense install: Version 2.3.2

    Hi,
    Please, try to use <!–OffWidget–> in addition to NoAds.

    Thread Starter autoschieber

    (@autoschieber)

    –NoAds– + –OffWidget–
    works for me thanks!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘AdsWidget doesn’t seem to react to NoAds’ is closed to new replies.