Viewing 1 replies (of 1 total)
  • Plugin Author Tatvic

    (@tatvic)

    Hi there,

    Thanks for posting us.

    We have had a look at the store and found the plugin with older version 3.0.5.

    We had fixed the error in the 3.1.x version. Please update the plugin to the latest version 3.1.3 to address the error.

    Hope the above helps.

    Regards,
    Tatvic Analytics.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.