WordPress.org

Support

Support » How-To and Troubleshooting » Adserve giving fatal error with WP 2.7

Adserve giving fatal error with WP 2.7

  • I installed the current version of Adserve on my blog but I received the following error:

    Plugin could not be activated because it triggered a fatal error.
    Fatal error: Cannot redeclare iri_adserve_addpages() (previously declared in /home/wendymer/public_html/makemoneytakingsmashingonlinesurveys.com/wp-content/plugins/adserve/wp-adserve/ad.php:14) in /home/wendymer/public_html/makemoneytakingsmashingonlinesurveys.com/wp-content/plugins/wp-adserve/ad.php on line 22

    I am running WordPress 2.7 on a HostGator account. I do not know of another plugin that does what this does. Please let me know what I must do to make this work. Thank you.

    Blessings,
    Wendy Merritt

    http://www.smashingonlinesurveys.com

Viewing 2 replies - 1 through 2 (of 2 total)
  • Even though the post is 2 weeks old. Adserve I was looking for but…

    Requires WordPress Version: 2.0.2 or higher

    Compatible up to: 2.3.1

    wendymerritt, try to (backup and) delete /wp-content/plugins/adserve folder from your server.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Adserve giving fatal error with WP 2.7’ is closed to new replies.