Support » Plugin: Adsense Explosion » Adsense not showing all adverts

  • Resolved DustyGhost

    (@dustyghost)


    Hello,

    On some of my pages I can only see one advert.

    When I look in Inspect Element using Chrome, I see there is an adsense widget there, but it has a hidden comment:
    <!--adsense ad injection by Adsense Explosion (http://adsensexplosion.wordpress.com/) failed - tried to add more than 3 ads per page -->

    If you look at this page:
    HERE

    Just under the latest comics slider box on the right, there should be another advert.

    The whole page has only loaded one ad????

    https://wordpress.org/plugins/adsense-explosion/

Viewing 15 replies - 1 through 15 (of 15 total)
  • Plugin Author Romolo Cortese

    (@romoletto)

    Can you try:
    1) check “Overrule 3 Ads count”
    2) send me your theme to rolmolocortese@gmail.com
    I will do my best to help you

    Thread Starter DustyGhost

    (@dustyghost)

    1) Yes using that setting has brought the adverts back. Though obviously there is a risk I will break the 3 advert rule now.

    2) I cannot send you the theme as it is a premium theme. Infinite Pro theme from this site: http://ravichandrach.com/product/infinite-pro/
    Is there something I could check for you?

    Also there is another issue:
    When I have set up the responsive size rules, then save the settings, the plugin does not reload the responsive size rules, and if I want to make changes I have to set them all over again.

    Plugin Author Romolo Cortese

    (@romoletto)

    1) Is used only by certain themes as your own.
    You can reset the risk,
    occurring in the html code,
    that the number of ads is <3

    into your home: 2 ads code
    into Your post 3 ads code
    => All ok

    2) no problem

    3) another issue
    Unfortunately, I speak little English and I did not understand.
    You must configure Dynamic responsive
    and then, you can test the page by pressing
    the Refresh button on your browser

    Thread Starter DustyGhost

    (@dustyghost)

    1) ok that’s good then.

    2) 🙂

    3)
    understood, please click here for screenshot of what I mean.
    let me know if you need more. happy to help.

    Plugin Author Romolo Cortese

    (@romoletto)

    Now I understand.
    The only way I have to solve it is to access your dashboard.

    Can you send me a temporary wordpress administrator user via email to rolmolocortese@gmail.com?

    Moderator Jan Dembowski

    (@jdembowski)

    Forum Moderator and Brute Squad

    Can you send me a temporary wordpress administrator user via email to

    @romoletto Sorry, but that’s not cool and really goes too far. Accessing a user’s system like this makes you responsible for that user’s system. If you make changes and something breaks later on as a result, then it is your fault.

    Get information, ask for log data, have the user contact you & seek copies of the PHP files. Look but don’t touch. If your code is the problem, then produce a fix and post it here. If the theme or another plugin is at fault, then inform the user, suggest a fix, offer to contact the other developer and/or update your FAQ.

    But do not try to make changes to the user’s files in this way. That’s really going too far outside of your area of responsibility.

    Plugin Author Romolo Cortese

    (@romoletto)

    You are absolutely right.
    In fact I need to see the error that resides in the dashboard.
    I think it’s in conflict with some plugins.
    No changes. Only see.

    Thread Starter DustyGhost

    (@dustyghost)

    Sorry but there is no way I am giving anyone I don’t know administrator access. EVER! 🙂

    Plugin Author Romolo Cortese

    (@romoletto)

    Can you show me what steps do you do to get that error?
    Or, can you see me, through Team Viewer?
    How many rows you have Entered?
    In Which Ad Type? (1-8)

    Thread Starter DustyGhost

    (@dustyghost)

    As shown in the screen shot above, I chose “dynamic responsive” for advert 5. But I cannot see the settings to chose the sizes based on pixel width.
    Yet before I could. Unless I set these somewhere else and have forgotten?

    I know I have already set these settings, as the site works fine right now.

    If my site is over 1011px in width when loaded, it shows a skyscraper in the sidebar, if it’s only say 400px width when loaded, it shows a large rectangle instead, so clearly I have this set correctly.
    However I want to show a large rectangle at 500px not 400px. But the setting appears not to be there?
    See my screenshot above for where I thought this setting would be.

    Plugin Author Romolo Cortese

    (@romoletto)

    Everything is correct.
    I’m pretty sure that the plugin does not work properly, because it conflicts with something else.
    Unfortunately I can not help you without being able to see with my own eyes the logs.
    Check if there are any errors in the console logs of chrome
    and many other technical things boring.

    Do you know
    http://www.teamviewer.com/
    ?

    If you contact me privately, we can arrange a meeting where I can better understand the problem, without having the password.

    Otherwise, I am not able to help you.

    Thread Starter DustyGhost

    (@dustyghost)

    So you know, I have used google console and I get these errors:

    Failed to load resource: net::ERR_BLOCKED_BY_CLIENT http://dustyghost.com/wp-content/plugins/adsense-explosion/css/bootstrap.min.css?ver=3.9.1
    Failed to load resource: net::ERR_BLOCKED_BY_CLIENT http://dustyghost.com/wp-content/plugins/adsense-explosion/css/grid.min.css?ver=3.9.1
    Failed to load resource: net::ERR_BLOCKED_BY_CLIENT http://dustyghost.com/wp-content/plugins/adsense-explosion/css/aeopt_admin_styles.css?ver=3.9.1
    Failed to load resource: net::ERR_BLOCKED_BY_CLIENT http://dustyghost.com/wp-content/plugins/adsense-explosion/js/lodash.min.js?ver=3.9.1
    Failed to load resource: net::ERR_BLOCKED_BY_CLIENT http://dustyghost.com/wp-content/plugins/adsense-explosion/js/dynamic-grid.js?ver=3.9.1
    Failed to load resource: net::ERR_BLOCKED_BY_CLIENT http://dustyghost.com/wp-content/plugins/adsense-explosion/jscolor/jscolor.js
    Uncaught Error: [$injector:modulerr] http://errors.angularjs.org/1.2.19/$injector/modulerr?p0=dynamic-grid&p1=Er…arjs.org%2F1.2.19%2F%24injector%2Fnomod%3Fp0%3Ddynamic-grid%0A%20%20%20%20...<omitted>...9) angular.js:3847

    Thread Starter DustyGhost

    (@dustyghost)

    To answer Team viewer question:
    I was on holiday for two weeks. so I have been unable to use it as I was on my phone not a computer.

    I am home now, so will arrange Teamviewer with you if the console log above tells you nothing.

    Thread Starter DustyGhost

    (@dustyghost)

    DELETED AS GARBAGE

    Thread Starter DustyGhost

    (@dustyghost)

    AH HA!!!! Got it!

    I use the Ad Blocker so adverts don’t show when I am editing posts and previewing the changes.

    And this was blocking half the settings in your pluggin!

    Sorry to have wasted your time!

    Mark

Viewing 15 replies - 1 through 15 (of 15 total)
  • The topic ‘Adsense not showing all adverts’ is closed to new replies.