WordPress.org

Support

Support » Plugins and Hacks » Adsense-Deluxe plug-in

Adsense-Deluxe plug-in

  • After I uploaded the plug-in into wp-content/plugins…When I tried to add my original Adsense Block, I received an error message that said,” Cannot load adsense-deluxe.php.”
    I am not technical.
    Can someone help me?

Viewing 15 replies - 1 through 15 (of 26 total)
  • I got it to work, but I am wondering is there any way to get the post to wrap around the Yahoo Ad?

    Hi – I am getting the same error message that the poster above did:

    Cannot load adsense-deluxe.php

    But I cannot figure out what is wrong. Can anyone help?

    Thanks – Ryan

    Make sure that the plugin is loaded in wp-content/plugins directory (folder)ONLY. I noticed that when I uploaded the plugin I uploaded the COMPLETE adsense-deluxe_wp_plugin_v0.7 directory(folder) with the adsense-deluxe.php file in this folder. It will not find it otherwise. Just move the .php file to wp-content/plugins and it should be fine. At least it worked for me

    When I try and upload the file I get the error: “file does not meet security guidelines.”

    How do I upload to the wp-content/plugins directory?

    I am trying to upload from the write post–>upload area.

    I’m a newbie, but getting frustrated.

    Thanks,

    Jeff

    Jeff, hang in there it took me awhile to learn too. Several weeks of several hours a day, but it has been worth it in the long run. I don’t use the Word Press interface, I use a dedicated ftp client to upload. I find it to be easier and faster….plus it overrides any security features that I don’t know how to fix in the Word Press interface. Hope that this is of some use.

    Hello Nevis1 – Finally got back to my adsense issue and your advice worked. I uploaded the entire folder and not just adsense.php. Somewhat shocked at how easy it was to make that change…

    Thanks! – Ryan

    i intergrate with adsense delux and adsense beautifier work great

    I am getting Cannot load adsense-deluxe.php. as well.

    OK, I had AS Deluxe working and then I switched theme and it stopped working. I disabled the plugin, made sure I downloaded and upgraded from .7 to .8 versions. I then deleted the old adsense plugin, and uploaded adsense-deluxe_wp_plugin_v0.8 as is to my plugings folder.

    I activated it in Admin/plugins and proceeded to try to configure a few plugin blocks and now all I get is this:

    โ€œCannot load adsense-deluxe.php.โ€

    Grrrrrrrrrr

    help!

    Not to be repetitive, just to be clear, when you upload the adsense-deluxe folder you cannot have adsense-deluxe.php in its own folder. The folder that adsense .8 comes in is called adsense-deluxe_wp_plugin_v0.8, and I uploaded the folder, leaving adsense-deluxe in its own directory, which is how all my other plugins are instructed to be installed. But not this one.

    You have to upload just the adsense-deluxe.php file to the wp-contents/plugins folder. If you do not do this, and instead place the adsense-deluxe.php file in its own nice little folder, then you WILL be able to activate it, but you will NOT be able to ever configure it. Ever. Very strange.

    So, make sure that adsense-deluxe.php gets uploaded all by itself to the plugins folder. Leave it out in the open, exposed inside the plugins folder. DO NOT place it in its own folder or it will not work.

    ๐Ÿ™‚

    I am having a little problem with my AdSense-Deluxe Plugin. There is an option to Enable/Disable ads on the home page, I haved unchecked that option in order to Disable the ads on the Home page but it still shows them. Do you guys have any ideea about this?
    Thanks, Chris.

    I wish I could help you on this one, but it was all I could do to figure out the one issue I was having. The support for the plugin is nearly non-existent.

    Hello, I am hoping someone can help me with this particular adsense plugin issue. This is the first time I have had this problem.

    When I tried to setup a new adsense block, I keep getting the error message:

    Invalid characters in Keyword; submission NOT saved

    Now I very carefully followed the instructions, and imputed the keyword like so: <!–adsense#sb–>

    So I am at a loss at what to do. If someone knows the answer to this problem, I would really appreciate hearing from you! ๐Ÿ™‚

    Regards,
    Debbie

    Hi Debbie. How dod you upload your Adsense Deluxe Plugin?

    Did you upload the plugin inside a folder, so that it has a directory…or did you just upload the adsense-deluxe.php file to your plugins directory only?

    Hello 4evrblu,

    Thanks so much for answering my post. I uploaded adsense-deluxe in th wp-content –> plugins –> adsense-deluxe php file but it is not in it’s own folder or anything

    Are you saying that the adsense-deluxe plugin has to be in it’s own folder in the plug ins directory?

    Umm something I find very interesting is that I have version 4 of adsense deluxe plugin on both of my websites’ blogs and I have the upgraded version of wordpress on both websites. The Ella upgrade. Now on the one website everything is working perfectly and the adsense plugin is chomoded at 644.

    On the other website’s blog my adsense deluxe plugin is currently chomoded at 755 but I did have it at 666, and neither one seems to work, or that may not be the problem anyway.

    I don’t know why the adsense deluxe plugin is working fine on one website’s blog and not on the other, with everything being the same, except of course the subject matter of the blogs

    Regards,
    Debbie

    Well, no, you did exactly as you were suppose to do. It should not be in it’s own directory. It needs to be just the php file that gets uploaded.

    It should have worked fine.

    This is most intriguing.

    So you are uing ELLA for both your blogs, and the same version of adsense in both blogs, and one is working and the other is not. Is that correct?

Viewing 15 replies - 1 through 15 (of 26 total)
  • The topic ‘Adsense-Deluxe plug-in’ is closed to new replies.
Skip to toolbar