Support » Fixing WordPress » Adsense Auto ads label

  • I am trying to label Adsense Auto ads so it is clear they are ads.

    I tried using this CSS, but it’s not working. Nothing shows up.

    .google-auto-placed:before {
        content: Advertisement;   
    }
    

    I would appreciate any help.

    FYI: I’m using a Genesis theme if that matters.

    Thank you so much in advance.

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Moderator t-p

    (@t-p)

    Are you using this plugin: https://wordpress.org/plugins/insert-adsense-auto-ads/

    If so, I recommend asking at that plugin’s support at https://wordpress.org/support/plugin/insert-adsense-auto-ads/

    In case you use this plugin, please note it has not been updated or maintained for last 3 years!!!

    Hi satrap,

    Suppose you want to test a continuously maintained plugin. In that case, you might try Advanced Ads and follow the instructions in this tutorial about how to add ad labels to Google AdSense Auto ads.

    Best regards,
    Joachim

    Thread Starter satrap

    (@satrap)

    Hi,

    Thank you for taking the time to help out. And sorry for my late reply.

    No, I am not using any plugins. I try to use as few plugins as possible. I like to learn and code things myself. Especially if you can find the answer/code quickly.

    So with that said, do you guys have any ideas on how to add the “ads” label to the auto ads?

    Thanks again for taking the time to help out. Much appreciated.

    Hi satrap,

    Tha mentioned tutorial should also work if you not use Advanced Ads on your website. It is pure CSS.

    Regards,
    Joachim

    Thread Starter satrap

    (@satrap)

    Hi Joachim,

    Thanks for the reply. I have tried that CSS code, but it’s not working. Not sure if it has something with the Genesis framework or…?

    Update: I just checked with Chrome’s “inspect” tool and the CSS code is labeled as “invalid property value”.

    • This reply was modified 1 month, 2 weeks ago by satrap.
    Moderator t-p

    (@t-p)

    Not sure if it has something with the Genesis framework or…?

    I recommend asking at that theme’s support.

    Since you use a commercial theme or plugin and need support, please go to their official support channel. In order to be good stewards of the WordPress community, and encourage innovation and progress, we feel it’s important to direct people to those official locations.

    Genesis support: http://www.studiopress.com/support

    Forum volunteers are also not given access to commercial products, so they would not know why your commercial theme or plugin is not working properly. This is one other reason why volunteers forward you to the commercial product’s vendors. The vendors are responsible for supporting their commercial product.

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.