WordPress.org

Support

Support » Plugins and Hacks » AdSense Ads showing up in Tweetmeme Image are

AdSense Ads showing up in Tweetmeme Image are

  • I use the ProSense Theme and have installed the Tweetmeme plugin. It seems to work fine on all posts except the first two when on the home page.

    It also looks like the area that the Tweetmeme’s image is actually there but instead of the tweetmeme image, I get what looks to be AdSense. It is like looking in an open window, and you can recognize it but you can’t see it all because the little window (where the image/icon for the Tweetmeme should be) is too small to see the AdSense ad.

    I would be happy to have any resolution to this… either removing it from the first two posts OR getting the Tweetmeme to show up in the first two posts without the adsense.

    Do you think it is a Tweetmeme or a ProSense issue or is it just a conflict? ANd what can I do to resolve this?

Viewing 2 replies - 1 through 2 (of 2 total)
  • I am having this same problem, but I have a custom theme. Please offer fix asap!!

    TalkTweetMeme

    @talktweetmeme

    This is because something else on your sites is interferring and is not well formed. I would recommend you turn off all plugins other than tweetmeme and add them back in one at a time til you find the one that is causing the issue.

    Many thanks
    Sarah

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘AdSense Ads showing up in Tweetmeme Image are’ is closed to new replies.
Skip to toolbar