Support » Plugin: AMP » Adsense ads is not showing in AMP

  • Resolved Kunwar Singh

    (@governmentjobs08)


    Hi there,
    I installed AMP on the website. I have Adsense ads on my website and ads are not showing on AMP. Please check
    Support UUID: ampwp-36ca4d70-3fa4-5ac5-975c-61d162579d0a

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Support Fellyph Cintra

    (@fellyph)

    Hi @governmentjobs08,

    Thanks for contacting us, about AMP and Ads you will need to follow a few steps:

    1. Activate ads for AMP(I can take days a week).
    2. Install a plugin AMP-compatible and use AMP-compatible components to display Ads
    3. Check if the id is correct.

    I will check you UUID, and see if I can give more feedback about it

    Plugin Support Fellyph Cintra

    (@fellyph)

    Hi @governmentjobs08,

    I have checked your website and there is a warning:

    [amp-auto-ads] No ad placements found for publisher ID 'ca-pub-1183479887274953'. Check that the provided publisher ID is correct.

    You should check with the Ads support team, why you are getting this message.

    Thread Starter Kunwar Singh

    (@governmentjobs08)

    Yes ID is correct and I can not find any option in AMP to add Adsense code in order to start ads in AMP

    Plugin Support Fellyph Cintra

    (@fellyph)

    Hi @governmentjobs08,

    I have posted at the ads support. But the AMP plugin serving side is fine, as I mentioned it is an ads issue, other users have shared this issue recently which is why I have created the topic in the AdSense community. You can follow my topic or create a new one on the AdSense support page.

    Plugin Support Fellyph Cintra

    (@fellyph)

    As we didn’t receive a response I’ll mark this as resolved. Feel free to open a new support topic if you require any further assistance.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.