• Resolved dval09


    Remote debugging is enabled
    My Adsense ad is not displaying. I used label blocks and got the red border, green overlay.
    Settings: Code block 2, manual, posts individually enabled, shortcode enabled

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Spacetime


    I can only confirm what you have already figured out: the code is properly inserted.

    Google does not serve ads to this page (yet).
    Console shows errors for https://googleads.g.doubleclick.net/pagead/ads?client=ca-pub-2687102685665187:

    Failed to load resource: the server responded with a status of 403 ()

    If you have installed code recently you need to wait for Google to check your pages and enable ad serving.

    Will a “Fetch As” in SC work?

    Plugin Author Spacetime


    No. Google has separate crawlers for AdSense.

    Thank you for your prompt response, I should give it 2-3 days? What have you seen?

    Lastly, where to enable “ad serving”?

    Oh, I also attempted to connect my Adsense units but when I click the button after adding my info (IDs etc.) nothing happens?

    Plugin Author Spacetime


    In most cases if everything is ok in few days you should see ads.
    If not, then only Google can explain why.

    Ads are served by Google and they decide what to serve and when.
    Nothing to enable on your side.

    You don’t have to enter IDs. Simply enter Authorization code:

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.