Support » Plugin: AMP » Ads not showing

  • Resolved mllapan

    (@mllapan)


    Hi.
    Can you check why Ads not showing in my site under mobile AMP version, https://mllapan.com

    Did I missconfigured something?

    I enabled auto ads and AMP is on in Google Adsense, it has been day, still nothing shows.

    • This topic was modified 5 months, 2 weeks ago by mllapan.
Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Support James Osborne

    (@jamesosborne)

    Nice job on your site. As it sounds like you’ve just implemented AMP on your site it can take a few days before Auto ads for AMP initially appear. I’ve checked your site and the setup seems correct, with the required ad code already placed.

    I’ll keep this support topic open and check with you in a few days to ensure all works as expected.

    Thread Starter mllapan

    (@mllapan)

    Thanks for the answer.
    Seems it started appearing, is it normal that site blinks few times before appearing since ads started showing up?

    • This reply was modified 5 months, 2 weeks ago by mllapan.
    Plugin Support James Osborne

    (@jamesosborne)

    Great to hear that you’re ads are now showing.

    is it normal that site blinks few times before appearing since ads started showing up?

    This isn’t normal. Is this occurring on the canonical or AMP versions of your site? From checking your site I don’t encounter any such flickering at present.

    Thread Starter mllapan

    (@mllapan)

    I am seeing it on my phones, so it’s mobile, AMP version.
    Looks like Adsense is trying to fit the width and height, so it blinks on any new page load.

    • This reply was modified 5 months, 1 week ago by mllapan.
    Plugin Support Milind More

    (@milindmore22)

    Hello @mllapan

    I am seeing padding issue on your sites non-AMP version also seeing a horizontal scrollbar, The issue seems to be related to your themes CSS, please contact your theme author, he can provide you a quick CSS fix for the same.

    here is video with your non-AMP page switching between different devices: https://recordit.co/6HkixX0pj9

    Plugin Support Milind More

    (@milindmore22)

    Hello @mllapan

    As we didn’t receive a response I’ll mark this as resolved. Feel free to open a new support topic if you require any further assistance.

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.