Support » Plugin: Advanced Ads – Ad Manager & AdSense » Ads not loading

  • Resolved Thane

    (@thanewest)


    There’s an ad for posts, display after 6 paragraphs, nothing is showing up. The debug box shows this, any ideas?

    Ad debug output
    The ad is not displayed on the page

    Ad: Freebies (35162)
    Placement: Content 6 (content_6)

    Display Conditions
    archive: Category
    Ad wp_the_query
    174 term_id:
    is_archive:

    Find solutions in the manual

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Thomas Maier

    (@webzunft)

    Hi Thane,

    thanks for your feedback.

    The debug output indicates that you used the “Archive: Category” display condition for the ad. If you use this condition, then you are basically telling the ad to only show on category archive pages belonging to a specific category, not on single posts.

    You are probably looking for the “Categories” display condition to limit ads on single post pages that belong to a given category, right?

    Please let me know if you need anything else.

    Thomas

    Thane

    (@thanewest)

    Hey Thomas,
    Thanks for the prompt and apt response, worked like a charm 😀

    Plugin Author Thomas Maier

    (@webzunft)

    > Thanks for the prompt and apt response, worked like a charm 😀

    Thank you. Would you find a minute to say it here?

    Enjoy the rest of your weekend!

    Thomas

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.