WordPress.org

Forums

[resolved] ads misplaced after upgrade (7 posts)

  1. muwiras
    Member
    Posted 1 year ago #

    hi guys very2 need help here.... urgent.

    im currently make website for my business. before upgrade the ads working fine and at the placed it be.. after upgrade 3.6 its suddenly misplaced.. i dont know what to do.. or any coding required to edit.. this is one from my website... http://www.clickbankmarketplaces.com/articlemarketing/

    very need help here.i appreciated any help from you guys. thanks

    p/s : this is not spam ok.... :P

  2. nullvariable
    Member
    Posted 1 year ago #

    Most likely your theme's css is broken in some way. Try running your code through the w3c validators and resolving issues they highlight to see if that will help.

    http://validator.w3.org
    http://jigsaw.w3.org/css-validator/

  3. muwiras
    Member
    Posted 1 year ago #

    i just need copy the css code and paste it at the URI?

  4. muwiras
    Member
    Posted 1 year ago #

    can show me step by step?. and how to fix it..

  5. WPyogi
    Forum Moderator
    Posted 1 year ago #

    This CSS is the problem - remove that negative top margin:

    #sidebarfeatured {
        float: right;
        margin: -322px 25px 0 0;
        width: 320px;
    }
  6. muwiras
    Member
    Posted 1 year ago #

    haaahh.. awesomeee...... thanks for help WPyogi.... owe you big hug.... :)

    im lack of coding huhuhu....

  7. WPyogi
    Forum Moderator
    Posted 1 year ago #

    LOL - no problem :). Glad it was a pretty easy one to fix.

Topic Closed

This topic has been closed to new replies.

About this Topic