Support » Plugin: Simple Ads Manager » Ads keep dissappearing

  • Resolved t.style

    (@therstyle)


    I’m using version 2.4.90 of the plugin, it’s been very sluggish trying to load the manager in the dashboard.

    The plugin also keeps removing the ad blocks from the front end of the site. The only way to restore it is to select an ad place, select an ad from that ad place, and then save the ad. For whatever reason this then restores the entire ad block on front end pages.

    https://wordpress.org/plugins/simple-ads-manager/

Viewing 15 replies - 1 through 15 (of 28 total)
  • I am having the same problem…can someone help

    Ok heres how to fix it rollback to the previous version

    go eher

    https://wordpress.org/plugins/simple-ads-manager/developers/

    download version 2.3.85 and then ftp them to your wordpress install…be sure you overwrite ALL files

    that will fix it.

    FGD

    (@creativetopia)

    I am having the same issue. However, I have several ad zones and this only appears to be happening on one that I have in the footer of the site. Followed your recommendation and roles back for now. Hopefully this will be resolved in the next update.

    Until this gets fixed… Anyone looking for the old version can download it from here
    https://github.com/minimus/simple-ads-manager/releases

    I have the same issue!
    After the downgrade, it works fine again.
    But I hope the developer will fix this soon?

    I’m having the same issue. Was hoping it was fixed with 2.3.91, but that update won’t ever finish installing, so I guess that’s another issue.

    FGD

    (@creativetopia)

    I tried upgrading to the newest version 2.4.91 and the ads continue to disappear. Rolling back again to 2.3.85 and all is good again.

    is there a fix for that bug in the current version?

    No, unfortunately not. I also asked the programmer to have a look into this thread, but that was some time ago… 🙁

    I tested the current version 2.4.91 of Simple Ads Manager (SAM) on WordPress 3.9.2 and 4.0 on a special test server and even on my productivity system. In every case I had the same bug as described here.

    As long as the legacy version 2.3.85 will work I’m fine, but I better start looking for other solutions to be on the safe side. Maybe we can post possible alternatives to SAM here? 🙂

    Same bug here. Ads disappear with the current version (2.4.91). Will there be a fix soon??

    mariavibe

    (@mariavibe)

    Same issue here – have downgraded now to the version posted by mapdi (thank you guys for this thread!). I really hope that this bug would be fixed soon….

    Same problem, but only happens on one set. I have two places showing through a block (small & medium sizes) the medium sizes are fine, but the small group has to be reset everyday. It seems something in the cron triggers it.

    I’m also having this issue. I’ve had to revert to 2.3.85.

    I have found that this issue is present on my production site, but on my dev site the newest version of the plugin works without issue. Dev has the same plugins and configuration as production, running the latest version of WordPress on both. This includes WP Super Cache.

    Could we get the plugin’s server requirements and dependencies to make sure server configuration is correct for the plugin?

Viewing 15 replies - 1 through 15 (of 28 total)
  • The topic ‘Ads keep dissappearing’ is closed to new replies.