Support » Plugin: Quick Adsense » Ads gone missing and setting reset to default

  • Resolved dashingvishal

    (@dashingvishal)


    Latest update messed up everything. No ads running and ad codes missing from the plugin. Revenue went to zero due to the carelessness of developer. Please test multiple times before pushing the update to WordPress directory.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Completely agree. How could this have been released? Ads defaulted to beginning of post only and when I change that they all disappear. Going to have to change 20 odd sites to a different plugin before too much money is lost!

    Plugin Author quickadsense

    (@quickadsense)

    Hi,
    We’ve published a bug-fix (v2.3.2) which should keep the previous settings.
    Sorry for any inconvenience.

    still the same issue. Yesterday ads 9 and 10 disapeared. I change all to 8. Now i updated to 2.3.2 and missed all my work again. Thanx

    Plugin Author quickadsense

    (@quickadsense)

    Hi,
    Could you please tell us from which version did you update?
    Could you please send us screenshots of Quickadsense settings (to support@quickadsense.com) and a link to the website?

    sent from email address mamvasrad@hotmail.com – Tomas Moldrik

    Plugin Author quickadsense

    (@quickadsense)

    Hi,
    We’ve just published a bug-fix.
    Please, try to uninstall the plugin and install it again.
    The quick tags should work fine in the last release.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Ads gone missing and setting reset to default’ is closed to new replies.