Support » Plugin: Advanced Ads – Ad Manager & AdSense » Ads don’t show on tablet and regular browser, do show in private browser

  • Resolved Trollivier

    (@trollivier)


    Hi! I need help and I don’t know what to do. Everything I tried so far failed.

    My account has been approved, and everything seems to be in order.

    I have a WordPress site, which is all up to date. I have the “Advanced Ads” plugin installed. I connected it to my AdSense account and enabled “insert the AdSense header code used for verification and the Auto Ads feature.”

    I have applied a 50px margin to ads. I see lots of blank spaces there, but no ads.
    I tried with my Galaxy Tab A tablet, and the ads don’t show either.

    However, I can see the ads on my LG G6+ phone, AND on Chrome when I’m in a Private Browser Window.
    I tried logging out of the WordPress dashboard, and I was able to see one ad, but all the rest were blank.

    I have no popup blocker installed. In fact, I disabled all my extensions, to no avail.
    Can anyone help??

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Thomas M

    (@webzunft)

    Hi Trollivier,

    thanks for reaching out.

    I can see Auto ads in your content on desktop now. It probably just took AdSense some time to analyze your site. That is very normal.

    Do you still see an issue?

    Thanks,
    Thomas

    Thread Starter Trollivier

    (@trollivier)

    No still nothing 😐

    Plugin Author Thomas M

    (@webzunft)

    Hm, I see this:

    auto_ads

    • This reply was modified 3 years, 8 months ago by Thomas M.
    • This reply was modified 3 years, 8 months ago by Thomas M.
    Thread Starter Trollivier

    (@trollivier)

    Yeah I see them now. Not sure what happened all of a sudden that it took more than 24 hours to see them on laptop only. Weirdness. Thanks a lot!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Ads don’t show on tablet and regular browser, do show in private browser’ is closed to new replies.