WordPress.org

Support

Support » Plugins and Hacks » Flamingo » adress book has no names

adress book has no names

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Takayuki Miyoshi

    @takayukister

    See http://wordpress.org/support/topic/cant-find-where-to-edit-code-to-change-inbound-messages-fields

    Try adding this in the Additional Settings field in the Contact Form 7 admin panel:

    flamingo_name: "[actual-name-for-name-field]"

    Hi thank you – now I am seeing “[actual-name-for-name-field]” in the first name field…

    Plugin Author Takayuki Miyoshi

    @takayukister

    It’s just an example. Replace it with the name of the field that you actually use for sender’s name.

    gotcha – trying that

    Hi,

    I have utilised the:

    flamingo_email: “[your-email]”
    flamingo_name: “[your-first-name] [your-last-name]”
    flamingo_subject: “[Support Blair Form]”

    in “Additional Settings” on my CF7 form, but I see that when I navigate to the “Flamingo Address Book” and click on any specific captured address to “edit” that when I am taken to the “Edit Contact” page the “First Name” and the “Last Name” are not populated.

    I thought maybe perhaps utilising the format that was used to for grabbing the first name last name might work to populate the address book so I tried adding

    flamingo_first_name: “[your-first-name]”
    flamingo_last_name: “[your-last-name]”

    to the “Additional Settings” on the CF7 form I am working on.

    that didn’t work..

    as well when I “Export” using the flamingo address book the “First Name” and “Last Name” are blank too, although the “Full Name” is populated….

    It is working populating the First and Last name Properly to the addressbook in MailChimp using the “CF7 AutoResp Addon” as a side note & FYI….

    Any help or direction would be very much appreciated. 🙂

    cheers..

    Same problem.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘adress book has no names’ is closed to new replies.
Skip to toolbar