WordPress.org

Support

Support » How-To and Troubleshooting » admin.php?import=rss no longer working

admin.php?import=rss no longer working

  • It seems as though the “admin.php?import=rss” function has ceased to work on my site since upgrading to 2.6.2 I have another blog with an older version (2.2.3) and it is functioning just fine when it comes to uploading and RSS file.

    Can anyone please tell me what the heck is going on? The blog will be pretty hard to manage if I have to upload ALL entries one at a time from that XML file.

    – blakk frogg

Viewing 4 replies - 1 through 4 (of 4 total)
  • whooami

    @whooami

    Member

    youre going to have be more specific than “isnt working” for anyone to help … thats not much in the way of useful info, if you know what I mean.

    My apologies on that. Frustration and fatigue had set in by that point.

    The header bars with the Blog’s title and the ‘visit site’ box/button appear and then the rest of the page is completely blank.

    I view the source and the page stops loading after the following lines of html/code/php:

    <div id="gears-msg3" style="display:none;">
    	<h3 class="info-box-title">

    I did a little checking and it seems as though out of all my blogs, the only one that I can still use the Import RSS function on is an old 2.2.3 version. All other blogs using more recent versions cannot use the Import RSS function. They typically yield blank pages when I click “RSS” in the import page.

    Hopefully that spells things out a bit more clearly and I apologize for any confusion my previously vague post caused.

    – blakk frogg

    Ahem…. “bump” ‘cuz I really do need help with this situation.

    Oh, and I have already tried restarting my pc, clearing the cache, switching to firefox for a minute to see if that would help, trying from a different machine, and using a different machine that has a different operating system.

    – blakk frogg

    UPDATE:

    I spoke with my hosting company and they looked into the problem on their end. This is what they told me:

    Due to a system library issue the log() function which PHP uses (which WordPress is using) was not correct. This caused some import types in WordPress to fail.

    Apparently that solved the original problem, but now the login process and password recovery processes are failing…. on ALL of my blogs across all of my domains.

    Anyone got any ideas on this NEW matter?

    – blakk frogg

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘admin.php?import=rss no longer working’ is closed to new replies.
Skip to toolbar