WordPress.org

Support

Support » How-To and Troubleshooting » Administrator Role Not Working

Administrator Role Not Working

  • katiebegood
    Member

    @katiebegood

    I recently moved a website from one hosting service to another using Backupbuddy. Everything works fine on the new website except for the fact that the Administrator role no longer works. I can’t add new users. I can’t add a new post or page. I’m stuck. I’ve checked the mySQL database and the wp_capabilities in user meta seems to be set properly to

    a:1:{s:13:”administrator”;b:1;}

    What can I do to either fix this or create a new administrator account that actually works?

Viewing 2 replies - 1 through 2 (of 2 total)
  • curtismchale
    Member

    @curtismchale

    Can you install and activate plugins? If so then I’d install Members and see what caps the Admin actually has.

    katiebegood
    Member

    @katiebegood

    I was able to install Members plugin, but I can’t do anything with it. When I go to users/roles, I am told I don’t have permissions to access it.

    I’m so frustrated with this. I need to be able to administer this website. I’ve even tried to create a new user through mySQL, but don’t seem to be able to add user_meta. I can add a new user, but when I try to add new usermeta data, I get an error:

    #1062 – Duplicate entry ‘0’ for key 1

    I am leaving the umeta_id blank as instructed in several tutorials. Even if I enter a value in umeta_id, I still get a Duplicate entry error.

    Help please!!!!!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Administrator Role Not Working’ is closed to new replies.