Support » Fixing WordPress » Administrator does not show up as author

  • Resolved inge12

    (@inge12)


    I have just started several WordPress sites, and the problem I am describing happens only on one. It is not a Theme issue, because switching themes doesn’t resolve it.

    The problem is this: When I create a new page, my name/identy does not show up as an option in the Author dropdown menu. So the “author” defaults to the first one in the alphabetical list. I cannot change this. I cannot “author” a page as myself.

    Please help! Where in WordPress is the info for the authors for Pages buried??

    By the way, my name shows up just fine when I write a simple new post — just not when I create a page.

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Administrator does not show up as author’ is closed to new replies.