Support » Fixing WordPress » Administrative log-in problem

  • I’ve just updated to 3.5. I updated some plug-ins as well. When I try to log in administratively, I get this message:

    W3 Total Cache Error: some files appear to be missing or out of place. Please re-install plugin or remove /services/webpages/v/e/velosoul.com/public/wordpress/wp-content/advanced-cache.php.

    I can’t log in to make the change noted above or to do anything at all to my website.

    Ideas?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hi mdhepner,

    Try these:

    1. First, clear your browser cache and cookies, then try to login again. If that doesn’t work, go to step 2 below.
    2. Manually deactivating the plugin. Since you cannot login to the dashboard to do so, you can do it manually through your FTP program or your site control panel file manager and temporarily rename the plugins directory from ‘plugins’ to something like ‘plugins-deactivated’. Once you’ve done that, try to login to the WordPress admin page again.

    Martin

    Thanks Martin! Clearing the browser cache and cookies didn’t work, but downloading an FTB program and using it to make changes on my site control panel file manager worked. I simply deleted everything the error messages (there ended up being 3) said to delete and I was able to login to my website. Thanks again.

    You are welcome. I am glad that you were able to resolve the problem!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Administrative log-in problem’ is closed to new replies.