WordPress.org

Forums

Adminimize
[resolved] Adminimize interfering with a script (3 posts)

  1. mike235
    Member
    Posted 1 year ago #

    Hi,

    I have a simple .php script like this :

    require_once( "./wp-load.php" );
    echo "ok";

    Whenever I access the script, I get the following Adminimize error :

    The plugin Adminimize requires WordPress 2.5 or newer. Please update WordPress or delete the plugin.

    How come ?

    http://wordpress.org/plugins/adminimize/

  2. toscho
    Member
    Posted 1 year ago #

    This is the wrong way to use WordPress. See http://codex.wordpress.org/Integrating_WordPress_with_Your_Website and http://ottopress.com/2010/dont-include-wp-load-please/

    Many plugins will break with your method.

  3. mike235
    Member
    Posted 1 year ago #

    Thanks, I will use wp_ajax which seems to be the better way.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Adminimize
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic