Advanced Access Manager
Adminbar is hidden (4 posts)

  1. Iaret
    Posted 2 years ago #


    I've installed this pluggin, but the adminbar who did displayed in the top of the screen is hidden. Do you know how I can display this toolbar again ?

    PS : I'm sorry to my bad english, but I'm a French user ^^"


  2. Adam
    Posted 2 years ago #

    View your profile in the back-end under "Users > Your Profile". Make sure "Show Toolbar when viewing site" is Checked. Click "Update Profile".

    Could also be that your version of WP needs to be updated to the latest. You specified that you have 3.2.1, and the latest is 3.5.1.

  3. Iaret
    Posted 2 years ago #

    The "Show Toolbar ..." checkbox is checked, and when I disable this plugin, the toolbar become.

    I can't upgrade WordPress now, it's a production site.

  4. Adam
    Posted 2 years ago #

    There's some kind of conflict with Advanced Access Manager and your version of WP. This issue will more than likely go away with a WP upgrade. There are still, unfortunately, lesser conflicts with newer versions of WP.

    What I did to fix my conflicts was stop using AAM, and instead use 2 other plugins:

    • "User Role Editor" (free)
    • "Admin Menu Editor Pro" (paid)

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Advanced Access Manager
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic