Support » Fixing WordPress » Admin VERY slow after upgrade from 2.0.10 to 2.1.3!

  • I’ve been running my site (http://www.drewvogel.com) on WordPress since version May 24, 2005 on my self-hosted server (PHP 5.1.6; MySQL 5.0.27 on a Fedora Core 5 box).

    Last weekend, I upgraded from 2.0.10 to 2.1.3 by deactivating all my plugins, downloading any updated versions of plugins and installing them (there were several that were for version 2.1 or later, so I installed those), deleting all the WP files from my server, and uploading the 2.1.3 files. I then re-activated my plugins (one-by-one — WP REALLY needs a batch operation for plugins!).

    My site’s admin is running EXTREMELY slowly where it used to be fast… The Dashboard elements take a long time to appear, loading the WRITE or MANAGE pages takes over a minute, etc.

    I wonder if it might be one of the plugins that’s causing a bottleneck, but am unsure how to determine which one. Can anyone provide me with some guidance on where to look, what to check, and how to fix this issue? Thanks!

Viewing 4 replies - 1 through 4 (of 4 total)
  • whooami

    (@whooami)

    Member

    I wonder if it might be one of the plugins that’s causing a bottleneck, but am unsure how to determine which one.

    Disabling them one at a time, perhaps? And then checking..

    I’ve disabled them all and the speed comes back up.

    Outside of the ‘enable-one-at-a-time-and-check’ scenario, is there some way to determine which plugin(s) are causing the slowdown?

    whooami

    (@whooami)

    Member

    no, not really.

    Dang. That’s a bummer… I’ll try that, then.

    Even with all the plugins disabled, it takes 45-50 seconds for the WRITE window to appear. That’s MUCH slower than before, and something I wish I could optimize.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Admin VERY slow after upgrade from 2.0.10 to 2.1.3!’ is closed to new replies.