Support » Plugin: Easy Updates Manager » Admin Uncaught TypeError

  • Resolved Demian

    (@demian85)


    Hello Team,

    Since one of your latest updates it conflicts with the WooCommerce plugin. When WooCommerce is active, and in the backend you would like to toggle one of the General settings options, the below error pops up and it doesn’t do anything (spinner keeps spinning):

    uncaught typeerror easy updates manager

    I hope you can fix this asap.

    With thanks,
    Demian

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support bcrodua

    (@bcrodua)

    Hi,

    Apologies for the late reply.

    Our developers are already checking on this and are trying to replicate this issue.

    We will provide updates as soon as we found a fix.

    Regards,
    Bryle

    Plugin Support DNutbourne

    (@dnutbourne)

    Hi Demian,

    Apologies for the delay in replying.

    I’m afraid that we have not been able to reproduce the issue.
    What version of WooCommerce is installed, and do you have any WooCommerce extensions?

    Hi @dnutbourne @bcrodua ,

    I tested it in an environment with only WooCommerce and their storefront theme, to make sure it is WooCommerce only. And it was causing the TypeError.

    However, since this is 2 weeks ago, woocommerce came with an update meanwhile and it doesn’t seem to happen anymore (I just tested it).

    So this seems to be resolved for now.

    With thanks,
    Demian

    • This reply was modified 2 months, 1 week ago by Demian.
Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.