Support » Installing WordPress » Admin-SSL has a bug

  • I uploaded Admin-SSL_064 along with other plugins. Once it was uploaded to the plugins folder I lost the ability to access Word Press 2.2

    By loss of access I mean when I tried to activate the Plug-in I received a 404 Error message along with certificate did not match warning. I then tried to log out, close down my browser and re-login into Word Press 2.2.

    I then went to the url location where my blog is located. My template looked fine but when I clicked on Login the login page was a white page with the box for password and login name flush left and again received the security certifcate warning with the 404 Error message. Based on the fact that I was having problems with a recent upload, not sure if the issue was a plugin or an interaction of one of the new plugins with an old plugin I decided to remov all plugins via my FTP uploader due to the fact I could not access my plugin page.

    After removing all plugins I then tried to access my WordPress blog and I was able to do that. I then began to reinstalled each one individually. Once I installed Admin-SSL_064 the issue was present again. So I uninstalled it and Word Press runs fine.

    Please resolve this bug.

  • The topic ‘Admin-SSL has a bug’ is closed to new replies.